Achtung Mac-Benutzer: unbedingt den HIN Client updaten

Questa pagina non è attualmente disponibile in italiano. Di seguito verrà pertanto visualizzato il contenuto in tedesco.

Voraussichtlich im September 2019 bringt Apple eine neue Betriebssystem-Version für iMacs und MacBooks heraus, macOS 10.15 oder auch macOS Catalina genannt. Einige Programme sind damit nicht kompatibel, darunter auch ältere Versionen des HIN Clients.

Damit Sie weiterhin damit auf HIN Mail oder HIN geschützte Applikationen zugreifen können, müssen Sie die neueste Version des HIN Clients – 1.5.6-80 – installiert haben, wenn Sie Ihre Geräte auf macOS 10.15 aktualisieren.Wie aktualisiere ich den HIN Client?Die aktuellste Version des HIN Clients zum Download sowie eine Schritt-für-Schritt-Anleitung finden Sie auf download.hin.ch.
Welche Version des HIN Clients habe ich?Die aktuelle Versionsnummer finden Sie in Ihrem HIN Client unter dem Menüpunkt «HIN Client aktualisieren».
Beim Update des HIN Clients sind wir Ihnen gern behilflich. Sie erreichen den HIN Support von Montag bis Freitag von 8.00 bis 18.00 Uhr unter der Telefonnummer 0848 830 740 oder per E-Mail an .